<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link href="https://fonts.googleapis.com/css?family=Roboto%3A%2C400%2C700%2C900%7CBarlow%3A%2C400%2C700%2C900&display=swap" rel="stylesheet"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Search on for people missing from Venezuelan religious retreat - Iraqi News</title>
<link rel="canonical" href="https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Search on for people missing from Venezuelan religious retreat - Iraqi News" />
<meta property="og:description" content="Family members have joined the search for nearly two dozen people reported missing after going on a religious retreat in Venezuela two weeks ago..." />
<meta property="og:url" content="https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/" />
<meta property="og:site_name" content="Iraqi News" />
<meta property="article:published_time" content="2022-09-06T23:14:27+00:00" />
<meta property="article:modified_time" content="2022-09-07T04:07:18+00:00" />
<meta property="og:image" content="https://www.iraqinews.com/wp-content/uploads/2022/09/6317d7fa7e20d1662507002.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AFP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iraqinews.com/#organization","name":"Iraqi News","url":"https://www.iraqinews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.iraqinews.com/#logo","inLanguage":"en-US","url":"https://www.iraqinews.com/wp-content/uploads/2021/12/logo-iraqi-news.jpg","contentUrl":"https://www.iraqinews.com/wp-content/uploads/2021/12/logo-iraqi-news.jpg","width":306,"height":106,"caption":"Iraqi News"},"image":{"@id":"https://www.iraqinews.com/#logo"}},{"@type":"WebSite","@id":"https://www.iraqinews.com/#website","url":"https://www.iraqinews.com/","name":"Iraqi News","description":"","publisher":{"@id":"https://www.iraqinews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iraqinews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#primaryimage","inLanguage":"en-US","url":"https://www.iraqinews.com/wp-content/uploads/2022/09/6317d7fa7e20d1662507002.jpg","contentUrl":"https://www.iraqinews.com/wp-content/uploads/2022/09/6317d7fa7e20d1662507002.jpg","width":768,"height":512,"caption":"A member of Civil Protection, part of a group of rescuers, prepares a drone that will be used in a search and rescue operation for members of a religious group who remain missing in San Cristobal, Tachira state, Venezuela, on September 6, 2022"},{"@type":"WebPage","@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#webpage","url":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/","name":"Search on for people missing from Venezuelan religious retreat - Iraqi News","isPartOf":{"@id":"https://www.iraqinews.com/#website"},"primaryImageOfPage":{"@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#primaryimage"},"datePublished":"2022-09-06T23:14:27+00:00","dateModified":"2022-09-07T04:07:18+00:00","breadcrumb":{"@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/"]}]},{"@type":"BreadcrumbList","@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iraqinews.com/"},{"@type":"ListItem","position":2,"name":"Search on for people missing from Venezuelan religious retreat"}]},{"@type":"Article","@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#article","isPartOf":{"@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#webpage"},"author":{"@id":"https://www.iraqinews.com/#/schema/person/39ecea32656c801b68c46df08ebbfbab"},"headline":"Search on for people missing from Venezuelan religious retreat","datePublished":"2022-09-06T23:14:27+00:00","dateModified":"2022-09-07T04:07:18+00:00","mainEntityOfPage":{"@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#webpage"},"wordCount":162,"publisher":{"@id":"https://www.iraqinews.com/#organization"},"image":{"@id":"https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/#primaryimage"},"thumbnailUrl":"https://www.iraqinews.com/wp-content/uploads/2022/09/6317d7fa7e20d1662507002.jpg","articleSection":["World"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.iraqinews.com/#/schema/person/39ecea32656c801b68c46df08ebbfbab","name":"AFP","image":{"@type":"ImageObject","@id":"https://www.iraqinews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/64fe5c6d04bb07f11f615af808de7b2a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/64fe5c6d04bb07f11f615af808de7b2a?s=96&d=mm&r=g","caption":"AFP"},"url":"https://www.iraqinews.com/author/afp/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iraqi News &raquo; Feed" href="https://www.iraqinews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iraqi News &raquo; Comments Feed" href="https://www.iraqinews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iraqinews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-731-css' href='https://www.iraqinews.com/wp-content/uploads/elementor/css/post-731.css?ver=1651923563' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css' href='https://www.iraqinews.com/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-736-css' href='https://www.iraqinews.com/wp-content/uploads/elementor/css/post-736.css?ver=1654770768' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.iraqinews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='fontawesome-five-css-css' href='https://www.iraqinews.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://www.iraqinews.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.iraqinews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css' href='https://www.iraqinews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css' href='https://www.iraqinews.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-384-css' href='https://www.iraqinews.com/wp-content/uploads/elementor/css/post-384.css?ver=1651922595' type='text/css' media='all' />
<link rel='stylesheet' id='she-header-style-css' href='https://www.iraqinews.com/wp-content/plugins/sticky-header-effects-for-elementor/assets/css/she-header-style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.iraqinews.com/wp-content/uploads/elementor/css/global.css?ver=1651922597' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.iraqinews.com/wp-includes/css/dashicons.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css' href='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.iraqinews.com/wp-content/themes/digiqole/assets/css/bootstrap.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='icon-font-css' href='https://www.iraqinews.com/wp-content/themes/digiqole/assets/css/icon-font.css?ver=2.0.1' type='text/css' media='all' />
<link rel='preload' as='style' id='digiqole-all-style-css' href='https://www.iraqinews.com/wp-content/themes/digiqole/assets/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-master-css' href='https://www.iraqinews.com/wp-content/themes/digiqole/assets/css/master.css?ver=2.0.1' type='text/css' media='all' />
<style id='digiqole-master-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ekit-widget-styles-css' href='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css' href='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Lora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/wp-ultimate-review/assets/public/script/content-page.js?ver=1.4.3' id='wur_review_content_script-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/sticky-header-effects-for-elementor/assets/js/she-header.js?ver=1.4.8' id='she-header-js'></script>
<link rel="https://api.w.org/" href="https://www.iraqinews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iraqinews.com/wp-json/wp/v2/posts/136602" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iraqinews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iraqinews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://www.iraqinews.com/?p=136602' />
<link rel="alternate" type="application/json+oembed" href="https://www.iraqinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraqinews.com%2Fworld%2Fsearch-on-for-people-missing-from-venezuelan-religious-retreat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iraqinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraqinews.com%2Fworld%2Fsearch-on-for-people-missing-from-venezuelan-religious-retreat%2F&#038;format=xml" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3814797-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3814797-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2617667952610244" crossorigin="anonymous"></script> <meta name="description" content="Search on for people missing from Venezuelan religious retreat">
<meta property="og:title" content="Search on for people missing from Venezuelan religious retreat">
<meta property="og:description" content="Family members have joined the search for nearly two dozen people reported missing after going on a religious retreat in Venezuela two weeks ago...">
<meta property="og:image" content="https://www.iraqinews.com/wp-content/uploads/2022/09/6317d7fa7e20d1662507002.jpg" />
<meta property="og:url" content="https://www.iraqinews.com/world/search-on-for-people-missing-from-venezuelan-religious-retreat/">
<link rel="icon" href="https://www.iraqinews.com/wp-content/uploads/2021/11/cropped-favico-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.iraqinews.com/wp-content/uploads/2021/11/cropped-favico-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.iraqinews.com/wp-content/uploads/2021/11/cropped-favico-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.iraqinews.com/wp-content/uploads/2021/11/cropped-favico-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* .ts-icon-user-solid:before {
    content: "By" !important;
} */

.post-author i.ts-icon.ts-icon-user-solid {
    display: none;
}

.blog-single p.img-caption-text {

    font-weight: 400;
    color: #a9a9a9;
    font-size: 1.1em;
	line-height: 1.6;
}


@media (max-width:765px){
	
	
	span.cat_title_mod {
 
    font-size: 27px !important;
    line-height: 42px !important;

	}
	
	.elementskit-menu-overlay{
		left:-112vw;
		
	}
}
.pagination li.active a:hover, .pagination li:hover a:hover {
    background: #ce1127;
}


ul#menu-quick-links-1 {
display: flex;
list-style-type: none;
padding: 10px;
justify-content:center;
 flex-direction: row;
  flex-wrap: wrap;
}


ul#menu-quick-links-1 a {
    color: black;
    display: block;
}

#menu-quick-links-1 li{
  
margin-right:1rem;
padding-bottom:10px
	
 
}




span.simple-weather__date {
    display: none;
}
span.simple-weather__day.simple-weather__day--current {
    color: white;
}


span.post-read-time {
    font-size: 13px;
    color: #999999;
}
.post-content .ts-icon-clock-regular:before {
	content: "\e968" !important;}

.main-slider.style5 .post-content .post-cat::before{
	 background: #CE1127;
}
.main-slider.style5 .post-content .post-cat{
	color:#CE1127 !important;
}
.main-slider.style5 .post-content .post-cat:hover{
	color:#777 !important;
}

.ts-grid-item-2 .item .post-content .post-cat {
	color:#CE1127 !important;
}
.post-content .post-cat::before {
    width: 5px;
    height: 5px;
    content: "";
    position: absolute;
	
    left: 0;
    bottom: 0;
    top: 0;
    background: #CE1127;
    border-radius: 50%;
    margin: auto;
    -webkit-transition: all ease 0.5s;
    -o-transition: all ease 0.5s;
    transition: all ease 0.5s;
}
a.post-cat.only-color {
   
	padding: 0px 10px !important;}

/* title category */
span.cat_title_mod {
    font-family: "Lora", Sans-serif;
    font-size: 60px;
    color: #222;
	  
}
.heading-style2-mod{
	
	text-align:center;
}
.title-border-mod:before {
 
	background: #3e3e3e !important;}
/* end title */
.post-cat {
	color: #CE1127 !Important;}


.food-blog-cta input[type=submit] {
 		font-size:17px;
    text-transform: initial;
    background: #CE1127;
 
	font-family: 'Lora';
}



.sidebar .widget .widget-title{
	
	color:  #222;
}

.sidebar .widget .widget-title .title-angle-shap:before, .sidebar .widget .widget-title .title-angle-shap:after {
	background: #222;}

.breadcrumb li a {
	color:  #222!important;
	
	
}

.food-blog-cta input[type=email] {    color: #000;}
		</style>
</head>
<body class="post-template-default single single-post postid-136602 single-format-image ehf-template-digiqole ehf-stylesheet-digiqole-child sidebar-active elementor-default elementor-kit-384">
<div class="ekit-template-content-markup ekit-template-content-header ekit-template-content-theme-support">
<div data-elementor-type="wp-post" data-elementor-id="731" class="elementor elementor-731">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-1429c41a elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1429c41a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-5801504c" data-id="5801504c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3a8bf120 elementor-widget__width-auto elementor-widget elementor-widget-digiqole-date" data-id="3a8bf120" data-element_type="widget" data-widget_type="digiqole-date.default">
<div class="elementor-widget-container">
<div class="digiqole-date">
<span>
<i class="ts-icon ts-icon-calendar-solid" aria-hidden="true"></i>
Wednesday, September 7, 2022 </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ffea4bd" data-id="ffea4bd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-86a5caf elementor-widget__width-auto elementor-widget elementor-widget-shortcode" data-id="86a5caf" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<div class="elfsight-widget-weather elfsight-widget" data-elfsight-weather-options="%7B%22typeLocation%22%3A%22specificLocation%22%2C%22location%22%3A%22Baghdad%22%2C%22customLocationName%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22units%22%3A%22metric%22%2C%22windUnits%22%3A%22kilometres%22%2C%22pressureUnits%22%3A%22mb%22%2C%22timeFormat%22%3A%2224%22%2C%22layout%22%3A%22currentTemperature%22%2C%22backgroundType%22%3A%22color%22%2C%22backgroundColor%22%3Anull%2C%22dailyForecastBackgroundColor%22%3A%22rgb%28250%2C%20250%2C%20250%29%22%2C%22currentTemperatureSize%22%3A13%2C%22currentWeatherSize%22%3A24%2C%22iconsAnimation%22%3Atrue%2C%22showUnits%22%3Atrue%2C%22showAllDays%22%3Afalse%2C%22widgetId%22%3A%221%22%7D" data-elfsight-weather-version="1.3.0" data-elfsight-widget-id="elfsight-weather-1">
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-a5d09e7 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="a5d09e7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-medium">Baghdad</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1fdee06d elementor-hidden-mobile elementor-hidden-tablet" data-id="1fdee06d" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-70c58e34 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="70c58e34" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-258fcdec" data-id="258fcdec" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-63787c78 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="63787c78" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4422484c" data-id="4422484c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-29ca624b elementor-widget elementor-widget-digiqole-logo" data-id="29ca624b" data-element_type="widget" data-widget_type="digiqole-logo.default">
<div class="elementor-widget-container">
<div class="digiqole-widget-logo">
<a href="https://www.iraqinews.com/" class="logo">
<img src="https://vmi405993.hotcloudhost.com/~iraq/wp-content/uploads/2020/06/logo-iraqi-news.png" alt="Iraqi News">
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-51222b15 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51222b15" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-58aa11eb" data-id="58aa11eb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-db7f957 hfe-nav-menu__align-center hfe-submenu-icon-arrow hfe-submenu-animation-none hfe-link-redirect-child hfe-nav-menu__breakpoint-tablet elementor-widget elementor-widget-navigation-menu" data-id="db7f957" data-element_type="widget" data-settings="{&quot;padding_horizontal_menu_item&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:18,&quot;sizes&quot;:[]},&quot;padding_vertical_menu_item&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:17,&quot;sizes&quot;:[]},&quot;menu_space_between&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:9,&quot;sizes&quot;:[]},&quot;padding_horizontal_menu_item_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_horizontal_menu_item_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_vertical_menu_item_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_vertical_menu_item_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;menu_space_between_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;menu_space_between_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;menu_row_space&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;menu_row_space_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;menu_row_space_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;dropdown_border_radius&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;top&quot;:&quot;&quot;,&quot;right&quot;:&quot;&quot;,&quot;bottom&quot;:&quot;&quot;,&quot;left&quot;:&quot;&quot;,&quot;isLinked&quot;:true},&quot;dropdown_border_radius_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;top&quot;:&quot;&quot;,&quot;right&quot;:&quot;&quot;,&quot;bottom&quot;:&quot;&quot;,&quot;left&quot;:&quot;&quot;,&quot;isLinked&quot;:true},&quot;dropdown_border_radius_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;top&quot;:&quot;&quot;,&quot;right&quot;:&quot;&quot;,&quot;bottom&quot;:&quot;&quot;,&quot;left&quot;:&quot;&quot;,&quot;isLinked&quot;:true},&quot;width_dropdown_item&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;220&quot;,&quot;sizes&quot;:[]},&quot;width_dropdown_item_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;width_dropdown_item_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_horizontal_dropdown_item&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_horizontal_dropdown_item_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_horizontal_dropdown_item_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_vertical_dropdown_item&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:15,&quot;sizes&quot;:[]},&quot;padding_vertical_dropdown_item_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;padding_vertical_dropdown_item_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;distance_from_menu&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;distance_from_menu_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;distance_from_menu_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_border_width&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_border_width_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_border_width_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_border_radius&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_border_radius_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;toggle_border_radius_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="navigation-menu.default">
<div class="elementor-widget-container">
<div class="hfe-nav-menu hfe-layout-horizontal hfe-nav-menu-layout horizontal hfe-pointer__none" data-layout="horizontal">
<div class="hfe-nav-menu__toggle elementor-clickable">
<div class="hfe-nav-menu-icon">
<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i> </div>
</div>
<nav class="hfe-nav-menu__layout-horizontal hfe-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-db7f957" class="hfe-nav-menu"><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./iraq/" class="hfe-menu-item">Iraq</a></li>
<li id="menu-item-124682" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./arab-world-news/" class="hfe-menu-item">Middle East</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent parent hfe-creative-menu"><a href="https://www.iraqinews.com/./world/" class="hfe-menu-item">World</a></li>
<li id="menu-item-121188" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./business/" class="hfe-menu-item">Business</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./tech/" class="hfe-menu-item">Tech</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./health/" class="hfe-menu-item">Health</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./lifestyle/" class="hfe-menu-item">Lifestyle</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category parent hfe-creative-menu"><a href="https://www.iraqinews.com/./sports/" class="hfe-menu-item">Sports</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4e12f25c" data-id="4e12f25c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3144d9c elementor-widget elementor-widget-elementskit-header-search" data-id="3144d9c" data-element_type="widget" data-widget_type="elementskit-header-search.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"> <a href="#ekit_modal-popup-3144d9c" class="ekit_navsearch-button ekit-modal-popup">
<i aria-hidden="true" class="icon icon-magnifying-glass-search"></i> </a>


<div class="zoom-anim-dialog mfp-hide ekit_modal-searchPanel" id="ekit_modal-popup-3144d9c">
<div class="ekit-search-panel">

<form role="search" method="get" class="ekit-search-group" action="https://www.iraqinews.com/">
<input type="search" class="ekit_search-field" placeholder="Search..." value="" name="s" />
<button type="submit" class="ekit_search-button">
<i aria-hidden="true" class="icon icon-magnifying-glass-search"></i> </button>
</form>
</div>
</div>

</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-lg-12">
<ol class="breadcrumb" data-wow-duration="2s"><li><i class="ts-icon ts-icon-home-solid"></i> <a href="https://www.iraqinews.com">Home</a><i class="ts-icon ts-icon-angle-right"></i></li> <li> <a href=https://www.iraqinews.com/./world/>World</a> </li><li><i class="ts-icon ts-icon-angle-right"></i>Search on for&hellip;</li></ol> </div>
</div>
</div>
<div id="main-content" class="main-container blog-single post-layout-style1" role="main">
<div class="container">
<div class="row">
</div>
<div class="row digiqole-content">
<div class="col-lg-8 col-md-12">
<article id="post-136602" class="post-content post-single post-136602 post type-post status-publish format-image has-post-thumbnail hentry category-world post_format-post-format-image">

<header class="entry-header clearfix">
<h1 class="post-title lg">
Search on for people missing from Venezuelan religious retreat
</h1>
<ul class="post-meta">
<li class="post-author"> <i class="ts-icon ts-icon-user-solid"></i> <a href="https://www.iraqinews.com/author/afp/">AFP</a></li><li class="post-meta-date">
<i class="ts-icon ts-icon-clock-regular"></i>
September 6, 2022</li><li class="meta-post-view">
<i class="ts-icon ts-icon-fire"></i>
53
</li><li class="read-time"><span class="post-read-time"><i class="far fa-clock"></i> <span class="read-time">1 min</span> </span></li> </ul>
</header>
<div class="post-media post-image">
<img class="img-fluid" src="https://www.iraqinews.com/wp-content/uploads/2022/09/6317d7fa7e20d1662507002.jpg" alt=" Search on for people missing from Venezuelan religious retreat">
<p class="img-caption-text">A member of Civil Protection, part of a group of rescuers, prepares a drone that will be used in a search and rescue operation for members of a religious group who remain missing in San Cristobal, Tachira state, Venezuela, on September 6, 2022</p>
</div>
<div class="post-body clearfix">

<div class="entry-content clearfix">
<p>San Cristobal &#8211; Family members have joined the search for nearly two dozen people reported missing after going on a religious retreat in Venezuela two weeks ago, civil protection authorities said Tuesday.</p>
<p>Between 16 and 20 people are believed to be missing, civil protection official Yesnardo Canal told AFP, though local media have reported it could be even more.</p>
<p>An eight-day-old baby and other children are part of the group.</p>
<p>They went missing after departing on August 22 for what officials described as a religious retreat in the town of La Grita in western Tachira province, but officials have provided no further details about the gathering.</p>
<p>More than 30 search and rescue specialists were looking for the missing people, helped by drones, sniffer dogs and locals from the mountainous area, officials said.</p>
<p>Family members have been brought in to join the search as they would be in a better position to identify their loved ones, said Canal.</p>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2617667952610244" data-ad-slot="2255420605" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> <div class="post-footer clearfix">
</div> 
</div> 
</div> 
</article>
</div> 
<div class="col-lg-4 col-md-12">
<div id="sidebar" class="sidebar" role="complementary">
<div id="digiqole_latest_news_widget-2" class="widget digiqole_latest_news_widget"><h3 class="widget-title"> <span class="title-angle-shap">Recent Post</span></h3> <div class="recent-posts-widget post-list-item">
<div class="post-tab-list">
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.iraqinews.com/business/stocks-tank-dollar-rises-as-traders-prepare-for-big-rate-hikes/" rel="bookmark" title="Stocks tank, dollar rises as traders prepare for big rate hikes">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.iraqinews.com/wp-content/uploads/2022/09/6318103ae88741662521402.jpg);"></span>
</a>
</div>
<div class="post-info media-body">
<a class="post-cat only-color" href="https://www.iraqinews.com/./business/" style="color:#ffffff">
Business </a>
<h3 class="post-title"><a href="https://www.iraqinews.com/business/stocks-tank-dollar-rises-as-traders-prepare-for-big-rate-hikes/" rel="bookmark" title="Stocks tank, dollar rises as traders prepare for big rate hikes">Stocks tank, dollar rises as traders prepare for big rate</a></h3>
<span class="post-date"><i class="ts-icon ts-icon-clock-regular" aria-hidden="true"></i> September 7, 2022</span>
<span class="post-read-time"><i class="far fa-clock"></i> <span class="read-time">5 min</span> </span>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.iraqinews.com/world/shame-misery-as-pakistan-floods-leave-many-without-toilets/" rel="bookmark" title="Shame, misery as Pakistan floods leave many without toilets">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.iraqinews.com/wp-content/uploads/2022/09/6317fb235ada91662516003.jpg);"></span>
</a>
</div>
<div class="post-info media-body">
<a class="post-cat only-color" href="https://www.iraqinews.com/./world/" style="color:#ffffff">
World </a>
<h3 class="post-title"><a href="https://www.iraqinews.com/world/shame-misery-as-pakistan-floods-leave-many-without-toilets/" rel="bookmark" title="Shame, misery as Pakistan floods leave many without toilets">Shame, misery as Pakistan floods leave many without toilets</a></h3>
<span class="post-date"><i class="ts-icon ts-icon-clock-regular" aria-hidden="true"></i> September 7, 2022</span>
<span class="post-read-time"><i class="far fa-clock"></i> <span class="read-time">4 min</span> </span>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.iraqinews.com/world/truss-to-meet-cabinet-face-mps-on-first-full-day-in-power/" rel="bookmark" title="Truss to meet cabinet, face MPs on first full day in power">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.iraqinews.com/wp-content/uploads/2022/09/6317f41a913861662514202.jpg);"></span>
</a>
</div>
<div class="post-info media-body">
<a class="post-cat only-color" href="https://www.iraqinews.com/./world/" style="color:#ffffff">
World </a>
<h3 class="post-title"><a href="https://www.iraqinews.com/world/truss-to-meet-cabinet-face-mps-on-first-full-day-in-power/" rel="bookmark" title="Truss to meet cabinet, face MPs on first full day in power">Truss to meet cabinet, face MPs on first full day</a></h3>
<span class="post-date"><i class="ts-icon ts-icon-clock-regular" aria-hidden="true"></i> September 7, 2022</span>
<span class="post-read-time"><i class="far fa-clock"></i> <span class="read-time">5 min</span> </span>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
 <div class="post-thumb">
<a href="https://www.iraqinews.com/tech/nasas-webb-catches-tarantula-nebula/" rel="bookmark" title="NASA&#8217;s Webb catches Tarantula Nebula">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.iraqinews.com/wp-content/uploads/2022/09/6317e60a43abf1662510602.jpg);"></span>
</a>
</div>
<div class="post-info media-body">
<a class="post-cat only-color" href="https://www.iraqinews.com/./tech/" style="color:#ffffff">
Tech </a>
<h3 class="post-title"><a href="https://www.iraqinews.com/tech/nasas-webb-catches-tarantula-nebula/" rel="bookmark" title="NASA&#8217;s Webb catches Tarantula Nebula">NASA&#8217;s Webb catches Tarantula Nebula</a></h3>
<span class="post-date"><i class="ts-icon ts-icon-clock-regular" aria-hidden="true"></i> September 7, 2022</span>
<span class="post-read-time"><i class="far fa-clock"></i> <span class="read-time">3 min</span> </span>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div><div id="apsc_widget-2" class="widget widget_apsc_widget"><h3 class="widget-title"> <span class="title-angle-shap">Follow Us</span></h3><div class="apsc-icons-wrapper clearfix apsc-theme-1 apsc-font-awesome-five">
<div class="apsc-each-profile">
<a class="apsc-facebook-icon clearfix" href="https://facebook.com/IraqNews" target="_blank" rel="noreferrer">
<div class="apsc-inner-block">
<span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
<span class="apsc-count">74,249</span><span class="apsc-media-type">Fans</span>
</div>
</a>
</div> <div class="apsc-each-profile">
<a class="apsc-twitter-icon clearfix" href="https://twitter.com/IraqiNews_com" target="_blank" rel="noreferrer">
<div class="apsc-inner-block">
<span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
<span class="apsc-count">10,700</span><span class="apsc-media-type">Followers</span>
</div>
</a>
</div> <div class="apsc-each-profile">
<a class="apsc-instagram-icon clearfix" href="https://instagram.com/iraqinews_com" target="_blank" rel="noreferrer">
<div class="apsc-inner-block">
<span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
<span class="apsc-count">85</span><span class="apsc-media-type">Followers</span>
</div>
</a>
</div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2617667952610244" data-ad-slot="9914418773" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div></div><div id="digiqole-category-list-2" class="widget digiqole-category-list"><h3 class="widget-title"> <span class="title-angle-shap">Top Categories </span></h3><div class="widgets_category ts-category-list-item"><ul class="ts-category-list"><li><a style="background-image:url(//vmi405993.hotcloudhost.com/~iraq/wp-content/uploads/2019/07/image1.jpg)" href="https://www.iraqinews.com/./health/"><span>Health</a></li><li><a style="background-image:url(//www.iraqinews.com/wp-content/uploads/2021/11/iraq-security-forces-2.jpg)" href="https://www.iraqinews.com/./iraq/"><span>Iraq</a></li><li><a style="background-image:url(//www.iraqinews.com/wp-content/uploads/2021/12/pexels-pixabay-46798-1.jpg)" href="https://www.iraqinews.com/./sports/"><span>Sports</a></li><li><a style="background-image:url(//www.iraqinews.com/wp-content/uploads/2021/12/marvin-meyer-SYTO3xs06fU-unsplash-1.jpg)" href="https://www.iraqinews.com/./tech/"><span>Tech</a></li><li><a style="background-image:url(//www.iraqinews.com/wp-content/uploads/2021/12/pexels-leah-kelley-3935702-1.jpg)" href="https://www.iraqinews.com/./world/"><span>World</a></li></ul></div></div> </div> 
</div>
</div> 
</div> 
</div>

<div class="ekit-template-content-markup ekit-template-content-footer ekit-template-content-theme-support">
<div data-elementor-type="wp-post" data-elementor-id="736" class="elementor elementor-736">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-29c30ee elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="29c30ee" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9eb4bc6" data-id="9eb4bc6" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-ee73ceb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ee73ceb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-9c3ccdd" data-id="9c3ccdd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8bc9d9f elementor-widget elementor-widget-elementskit-heading" data-id="8bc9d9f" data-element_type="widget" data-widget_type="elementskit-heading.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"><div class="ekit-heading elementskit-section-title-wraper text_left   ekit_heading_tablet-   ekit_heading_mobile-"><h2 class="ekit-heading--title elementskit-section-title ">
Subscribe to our Newsletter
</h2> <div class='ekit-heading__description'>
<p>Be the first to receive the latest buzz contests &amp; more!</p>
</div>
</div></div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-446dfca" data-id="446dfca" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c879d80 elementor-widget elementor-widget-shortcode" data-id="c879d80" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-749" method="post" data-id="749" data-name="Subscribe Form"><div class="mc4wp-form-fields"><p class="food-blog-cta subscribe-form">
<label>
<input type="email" name="EMAIL" placeholder="Your email" required />
</label>
<input type="submit" class="btn-submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662525659" /><input type="hidden" name="_mc4wp_form_id" value="749" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-78de52a1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="78de52a1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7fc5ace2" data-id="7fc5ace2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-3d77c24 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3d77c24" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3e6e3bb7" data-id="3e6e3bb7" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5c0ca535 elementor-widget elementor-widget-digiqole-logo" data-id="5c0ca535" data-element_type="widget" data-widget_type="digiqole-logo.default">
<div class="elementor-widget-container">
<div class="digiqole-widget-logo">
<a href="https://www.iraqinews.com/" class="logo">
<img src="https://vmi405993.hotcloudhost.com/~iraq/wp-content/uploads/2020/06/logo-iraqi-news.png" alt="Iraqi News">
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1ba72c3e" data-id="1ba72c3e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3c35b633 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="3c35b633" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Follow us:</h3> </div>
</div>
<div class="elementor-element elementor-element-24e465b8 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-elementskit-social-media" data-id="24e465b8" data-element_type="widget" data-widget_type="elementskit-social-media.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"> <ul class="ekit_social_media">
<li class="elementor-repeater-item-6496c89">
<a href="https://www.facebook.com/IraqNews" class="f">
<i aria-hidden="true" class="ts-icon ts-icon-facebook-f"></i>
</a>
</li>
<li class="elementor-repeater-item-b75ae9e">
<a href="https://twitter.com/IraqiNews_com" class="twitter">
<i aria-hidden="true" class="ts-icon ts-icon-twitter"></i>
 </a>
</li>
<li class="elementor-repeater-item-560d802">
<a href="https://www.instagram.com/iraqinews_com/" class="instagram">
<i aria-hidden="true" class="fab fa-instagram"></i>
</a>
</li>
<li class="elementor-repeater-item-6542c54">
<a href="https://www.linkedin.com/company/iraqi-news" class="linkedin">
<i aria-hidden="true" class="fab fa-linkedin"></i>
</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7c09e010 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c09e010" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7c24be35" data-id="7c24be35" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2a0578c elementor-widget elementor-widget-elementskit-heading" data-id="2a0578c" data-element_type="widget" data-widget_type="elementskit-heading.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"><div class="ekit-heading elementskit-section-title-wraper text_left   ekit_heading_tablet-   ekit_heading_mobile-"> <div class='ekit-heading__description'>
<p>© 2000-2022, <strong>IRAQI NEWS</strong>. All rights reserved.</p>
</div>
</div></div> </div>
</div>
<div class="elementor-element elementor-element-dffe6b0 elementor-widget__width-auto elementor-absolute elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-digiqole-back-to-top" data-id="dffe6b0" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="digiqole-back-to-top.default">
<div class="elementor-widget-container">
<div class="ts-scroll-box">
<div class="BackTo">
<a href="#">
<i aria-hidden="true" class="ts-icon ts-icon-arrow-up"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0542557" data-id="0542557" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-710ac2d elementor-hidden-mobile elementor-widget elementor-widget-ekit-nav-menu" data-id="710ac2d" data-element_type="widget" data-widget_type="ekit-nav-menu.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con ekit_menu_responsive_mobile" data-hamburger-icon="" data-hamburger-icon-type="icon" data-responsive-breakpoint="767"> <button class="elementskit-menu-hamburger elementskit-menu-toggler">
<span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span>
</button>
<div id="ekit-megamenu-quick-links" class="elementskit-menu-container elementskit-menu-offcanvas-elements elementskit-navbar-nav-default elementskit_line_arrow ekit-nav-menu-one-page-no ekit-nav-dropdown-hover"><ul id="menu-quick-links" class="elementskit-navbar-nav elementskit-menu-po-right submenu-click-on-icon"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.iraqinews.com/about/" class="ekit-menu-nav-link">About</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.iraqinews.com/contact-us/" class="ekit-menu-nav-link">Contact Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.iraqinews.com/write-for-iraqinews/" class="ekit-menu-nav-link">Submit Content</a></li>
<li id="menu-item-1555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1555 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.iraqinews.com/iraqi-news-terms-of-service-agreement/" class="ekit-menu-nav-link">Privacy Policy</a></li>
</ul>
<div class="elementskit-nav-identity-panel">
<div class="elementskit-site-title">
<a class="elementskit-nav-logo" href="https://www.iraqinews.com" target="_self" rel="">
<img src="" title="" alt="" />
</a>
</div>
<button class="elementskit-menu-close elementskit-menu-toggler" type="button">X</button>
</div>
</div><div class="elementskit-menu-overlay elementskit-menu-offcanvas-elements elementskit-menu-toggler ekit-nav-menu--overlay"></div></div> </div>
</div>
<div class="elementor-element elementor-element-3a0400b elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-wp-widget-nav_menu" data-id="3a0400b" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
<div class="elementor-widget-container">
<div class="menu-quick-links-container"><ul id="menu-quick-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://www.iraqinews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842"><a href="https://www.iraqinews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://www.iraqinews.com/write-for-iraqinews/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1555"><a href="https://www.iraqinews.com/iraqi-news-terms-of-service-agreement/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="elementor-element elementor-element-4299ea5 elementor-widget__width-auto elementor-absolute elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-digiqole-back-to-top" data-id="4299ea5" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="digiqole-back-to-top.default">
<div class="elementor-widget-container">
<div class="ts-scroll-box">
<div class="BackTo">
<a href="#">
<i aria-hidden="true" class="ts-icon ts-icon-arrow-up"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-49c3d5c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="49c3d5c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2867219" data-id="2867219" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='e-animations-css' href='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.iraqinews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/simple-weather/js/vue.min.js' id='vue-js-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js' id='vue-resource-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/simple-weather/js/moment.min.js' id='moment-js-js'></script>
<script type='text/javascript' id='simple-weather-main-js-extra'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/www.iraqinews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = [];
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1' id='simple-weather-main-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.7' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.iraqinews.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.7' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/digiqole/assets/js/bootstrap.min.js?ver=2.0.1' id='bootstrap-js'></script>
<script type='text/javascript' id='digiqole-all-script-js-before'>
var ekitsicons_enable = ["yes"]
</script>
<script type='text/javascript' defer="defer" src='https://www.iraqinews.com/wp-content/themes/digiqole/assets/js/all.js?ver=1' id='digiqole-all-script-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/digiqole/assets/js/fontfaceobserver.js?ver=1' id='fontfaceobserver-js'></script>
<script type='text/javascript' id='digiqole-script-js-extra'>
/* <![CDATA[ */
var digiqole_ajax = {"ajax_url":"https:\/\/www.iraqinews.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};
/* ]]> */
</script>
<script type='text/javascript' id='digiqole-script-js-before'>
var fontList = ["Roboto","Barlow","Barlow","Barlow","Roboto"]
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/digiqole/assets/js/script.js?ver=2.0.1' id='digiqole-script-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/header-footer-elementor/inc/js/frontend.js?ver=1.6.10' id='hfe-frontend-js-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elfsight-weather-cc/assets/elfsight-weather.js?ver=1.3.0' id='elfsight-weather-js'></script>
<script type='text/javascript' defer src='https://www.iraqinews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/www.iraqinews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":136602,"title":"Search%20on%20for%20people%20missing%20from%20Venezuelan%20religious%20retreat%20%E2%80%93%20Iraqi%20News","excerpt":"Family members have joined the search for nearly two dozen people reported missing after going on a religious retreat in Venezuela two weeks ago...","featuredImage":"https:\/\/www.iraqinews.com\/wp-content\/uploads\/2022\/09\/6317d7fa7e20d1662507002.jpg"}};
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/digiqole/assets/js/elementor.js?ver=2.0.1' id='digiqole-main-elementor-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.7' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.iraqinews.com\/wp-admin\/admin-ajax.php","nonce":"75a947aac1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.7' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'746cc4f7ee1b5a8d',m:'NF.NeAMCyzvcfw48zsihqfd7W2mPJo.Ou.F9_8E.F9E-1662525659-0-AUka0Cr/nLioZxbAOAEcJZsWpvFtDKhd2fTS5S3JGLOzIWbJMmtyeDLoSVxY0nZ6T/QELkodTp97XQVs94k0oItfDAr0cjOqQbDthqmKLYA3npI4eZM2keaUrCmWGIIqYKNEEVb2Df9Wmqn2x/14Kw3zxASwALXuKiZ+JX2bMeVFOeviojHKq6eivnTBFJK81SK9CHoz2b0YH76+C7wp+vA=',s:[0x571643697e,0x7d145ce5c3],u:'/cdn-cgi/challenge-platform/h/b'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/cb/invisible.js?cb=746cc4f7ee1b5a8d',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
