<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	<meta property="fb:pages" content="299189020096757" />
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.iraqinews.com/xmlrpc.php"/>
	<title>Central Bank of Iraq Auctions $162,405,813 on 25 April 2018 - Iraqi News</title>
<!-- Open Graph Meta Tags generated by MashShare 3.5.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Central Bank of Iraq Auctions $162,405,813 on 25 April 2018" />
<meta property="og:description" content="Baghdad (IraqiNews.com) The Central Bank of Iraq (CBI) currency auction on April 25 registered $162,405,813 in sales, a -5.05% volume decline from the US $171,046,500 sold by Iraqi Dinar, credit and transfer  at the" />
<meta property="og:image" content="https://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq.jpg" />
<meta property="og:url" content="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-162405813-on-25-april-2018/" />
<meta property="og:site_name" content="Iraq news, the latest Iraq news by Iraqi News" />
<meta property="article:author" content="https://www.facebook.com/iraqnews" />
<meta property="article:publisher" content="https://www.facebook.com/IraqNews" />
<meta property="fb:app_id" content="199357886803156" />
<meta property="article:published_time" content="2018-04-25T10:45:02+00:00" />
<meta property="article:modified_time" content="2018-04-25T10:45:02+00:00" />
<meta property="og:updated_time" content="2018-04-25T10:45:02+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="621" />
<meta property="og:image:height" content="252" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Central Bank of Iraq Auctions $162,405,813 on 25 April 2018">
<meta name="twitter:description" content="Baghdad (IraqiNews.com) The Central Bank of Iraq (CBI) currency auction on April 25 registered $162,405,813 in sales, a -5.05% volume decline from the US $171,046,500 sold by Iraqi Dinar, credit and transfer  at the">
<meta name="twitter:image" content="https://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq.jpg">
<meta name="twitter:site" content="@IraqiNews_com">
<meta name="twitter:creator" content="@https://twitter.com/iraqinews_com">
<!-- Twitter Card generated by MashShare 3.5.2 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, width=device-width" />
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Baghdad (IraqiNews.com) The Central Bank of Iraq (CBI) currency auction on April 25 registered $162,405,813 in sales, a -5.05% volume decline from the US $171,046,500 sold by Iraqi Dinar, credit and transfer at the previous auction held on April 24. The latest auction was attended by 45 banks and 9 remittance"/>
<link rel="canonical" href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-162405813-on-25-april-2018/" />
<link rel="publisher" href="https://plus.google.com/+IraqiNews"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.iraqinews.com\/","sameAs":["https:\/\/www.facebook.com\/IraqNews","https:\/\/www.linkedin.com\/company\/iraqi-news","https:\/\/plus.google.com\/+IraqiNews","http:\/\/www.pinterest.com\/iraqnews\/iraqi-news\/","https:\/\/twitter.com\/IraqiNews_com"],"@id":"#organization","name":"Iraqi News","logo":"http:\/\/www.iraqinews.com\/wp-content\/uploads\/2015\/07\/544-x-180px1.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iraq news, the latest Iraq news by Iraqi News &raquo; Feed" href="https://www.iraqinews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iraq news, the latest Iraq news by Iraqi News &raquo; Comments Feed" href="https://www.iraqinews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iraqinews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.iraqinews.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.iraqinews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='lashare-styles-css'  href='https://www.iraqinews.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://www.iraqinews.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://www.iraqinews.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>
        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='g1-main-css'  href='https://www.iraqinews.com/wp-content/themes/iraqinews/css/styles/original/all-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://www.iraqinews.com/wp-content/uploads/dynamic-style.css?respondjs=no' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://www.iraqinews.com/wp-content/themes/iraqinews-child-theme/style.css' type='text/css' media='screen' />
<style id='quads-styles-inline-css' type='text/css'>
@media only screen and (min-width:1140px){#quads-ad7, .quads-ad7 {display:none;}}
@media only screen and (min-width:1024px) and (max-width:1140px) {#quads-ad7, .quads-ad7 {display:none;}}
@media only screen and (min-width:768px) and (max-width:1023px){#quads-ad7, .quads-ad7 {display:none;}}
@media only screen and (max-width:767px){#quads-ad1_widget, .quads-ad1_widget {display:none;}}
@media only screen and (max-width:767px){#quads-ad3_widget, .quads-ad3_widget {display:none;}}
@media only screen and (max-width:767px){#quads-ad4_widget, .quads-ad4_widget {display:none;}}
@media only screen and (max-width:767px){#quads-ad5_widget, .quads-ad5_widget {display:none;}}
@media only screen and (max-width:767px){#quads-ad6_widget, .quads-ad6_widget {display:none;}}
</style>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.iraqinews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"164478","token":"d45950c35e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.2.7","fb_app_id":"199357886803156","like_url":"https:\/\/www.facebook.com\/IraqNews","title":"Central Bank of Iraq Auctions $162,405,813 on 25 April 2018","picture":"https:\/\/www.iraqinews.com\/wp-content\/uploads\/2017\/05\/cbi-central-bank-iraq.jpg","caption":"www.iraqinews.com","description":"","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"https:\/\/www.iraqinews.com\/business-iraqi-dinar\/central-bank-of-iraq-auctions-162405813-on-25-april-2018\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/modernizr/modernizr-custom.min.js'></script>
<link rel='https://api.w.org/' href='https://www.iraqinews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iraqinews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iraqinews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.iraqinews.com/?p=164478' />
<link rel="alternate" type="application/json+oembed" href="https://www.iraqinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraqinews.com%2Fbusiness-iraqi-dinar%2Fcentral-bank-of-iraq-auctions-162405813-on-25-april-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iraqinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraqinews.com%2Fbusiness-iraqi-dinar%2Fcentral-bank-of-iraq-auctions-162405813-on-25-april-2018%2F&#038;format=xml" />
<link rel="amphtml" href="http://amp.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-162405813-on-25-april-2018/" >		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arial'; font-size: 17px; font-style: normal; font-weight: 400; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.g1-mega { font-family: 'Arial'!important; font-size: 39px!important; font-style: normal!important; font-weight: 700!important; }
#textlink { color: #1155cc!important; }
h3.g1-delta { color: #1155cc!important; font-family: 'Helvetica'!important; font-size: 16px!important; font-style: normal!important; font-weight: 700!important; line-height: 1.2!important; }
span.g1-gamma { color: #1155cc!important; font-family: 'Helvetica'!important; font-style: normal!important; font-weight: 700!important; }
.entry-content.g1-typography-xl.p { }
h3.g1-gamma { color: #000000!important; font-family: 'Helvetica'!important; font-size: 20px!important; font-style: normal!important; font-weight: 700!important; line-height: 1.3!important; }
.trending-now td a { color: #1155cc!important; }
body, input, select, textarea { }
.g1-giga { }
.g1-mega { }
h1, .g1-alpha { }
h2, .g1-beta { }
h3, .g1-gamma { }
h4, .g1-delta { }
h5, .g1-epsilon { }
h6, .g1-zeta { }
.g1-gamma-3rd { }
.g1-delta-3rd { }
.g1-meta { }
.g1-primary-nav-menu > .menu-item > a { }
.sub-menu .menu-item > a { }
input[type=submit], input[type=reset], input[type=button], button, .g1-button, .g1-arrow { }
.g1-tab, .item-list-tabs a { }
blockquote { }
</style>	
	<script src="//tags-cdn.deployads.com/a/iraqinews.com.js" async ></script>	
	<script>(deployads = window.deployads || []).pageSegment = 'right_sidebar';</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-SRL6');</script>
	<!-- End Google Tag Manager -->
		<meta name="google-site-verification" content="thWcuJDX5mUcHuVkmABGEgORBnMOfIXMPbL6VBVZ_M4" />	
</head>
<body class="post-template-default single single-post postid-164478 single-format-standard g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-SRL6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="g1-body-inner">
	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>
		
		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-gag">
	<div class="g1-row-inner">
		<div class="g1-column g1-dropable">
			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->
			
					</div>
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->
		
		<div class="g1-header g1-header-mobile-01 g1-header-gag g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<a class="g1-hamburger g1-hamburger-show" href="">
							<span class="g1-hamburger-icon"></span>
							<span class="g1-hamburger-label">Menu</span>
						</a>
					
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://www.iraqinews.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="136" height="45" src="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png" srcset="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png 2x,https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png 1x" alt="Iraq news, the latest Iraq news by Iraqi News" />							</a>
				</p>
	</div>
						<a class="g1-logo-small-wrapper" href="https://www.iraqinews.com/">
		<img class="g1-logo-small" width="115" height="45" src="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png" srcset="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png 2x,https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png 1x" alt="" />	</a>
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-154177"><a href="/">Home</a></li>
<li id="menu-item-154185" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-g1-standard menu-item-154185"><a href="https://www.iraqinews.com/tag/mosul/">Mosul</a></li>
<li id="menu-item-157729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-g1-standard menu-item-157729"><a title="ISIS" href="https://www.iraqinews.com/tag/isis-news-daesh/">ISIS</a>
<ul class="sub-menu">
	<li id="menu-item-161055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-161055"><a href="https://www.iraqinews.com/tag/abu-bakr-al-baghdadi/">Abu Bakr al-Baghdadi</a></li>
</ul>
</li>
<li id="menu-item-154183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-154183"><a href="https://www.iraqinews.com/iraq-war/">Security</a>
<ul class="sub-menu">
	<li id="menu-item-157741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157741"><a href="https://www.iraqinews.com/tag/al-hashd-al-shaabi/">al-Hashd al-Shaabi</a></li>
	<li id="menu-item-157740" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157740"><a href="https://www.iraqinews.com/tag/peshmerga/">Peshmerga</a></li>
</ul>
</li>
<li id="menu-item-154261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-g1-standard menu-item-154261"><a href="https://www.iraqinews.com/tag/videos/">Videos</a></li>
<li id="menu-item-154181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-154181"><a href="https://www.iraqinews.com/features/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-157731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157731"><a href="https://www.iraqinews.com/tag/baghdad/">Baghdad</a></li>
	<li id="menu-item-157736" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157736"><a href="https://www.iraqinews.com/tag/basra/">Basra</a></li>
	<li id="menu-item-157739" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157739"><a href="https://www.iraqinews.com/tag/erbil/">Erbil</a></li>
	<li id="menu-item-157737" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157737"><a href="https://www.iraqinews.com/tag/fallujah/">Fallujah</a></li>
	<li id="menu-item-157735" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157735"><a href="https://www.iraqinews.com/tag/karbala/">Karbala</a></li>
	<li id="menu-item-157738" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157738"><a href="https://www.iraqinews.com/tag/kirkuk/">Kirkuk</a></li>
	<li id="menu-item-157733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157733"><a href="https://www.iraqinews.com/tag/kurdistan/">Kurdistan</a></li>
	<li id="menu-item-157732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157732"><a href="https://www.iraqinews.com/tag/mosul/">Mosul</a></li>
</ul>
</li>
<li id="menu-item-154178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-154178"><a href="https://www.iraqinews.com/business-iraqi-dinar/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-154184" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154184"><a href="https://www.iraqinews.com/tag/iraqi-dinar/">Iraqi Dinar</a></li>
</ul>
</li>
<li id="menu-item-154180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-154180"><a href="https://www.iraqinews.com/arab-world-news/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-157730" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-157730"><a href="https://www.iraqinews.com/tag/syria/">Syria News</a>
	<ul class="sub-menu">
		<li id="menu-item-157775" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157775"><a href="https://www.iraqinews.com/tag/aleppo/">Aleppo</a></li>
		<li id="menu-item-157776" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157776"><a href="https://www.iraqinews.com/tag/damascus/">Damascus</a></li>
		<li id="menu-item-157745" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157745"><a href="https://www.iraqinews.com/tag/raqqa/">Raqqa</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-154182"><a href="https://www.iraqinews.com/baghdad-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-157734" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157734"><a title="PKK" href="https://www.iraqinews.com/tag/pkk-news/">PKK</a></li>
</ul>
</li>
<li id="menu-item-158617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-g1-standard menu-item-158617"><a href="https://www.iraqinews.com/business-iraqi-dinar/about-iraqi-news/">About</a>
<ul class="sub-menu">
	<li id="menu-item-157747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157747"><a target="_blank" href="https://www.iraqinews.com/iraq-advertising/">Advertise</a></li>
	<li id="menu-item-157748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157748"><a title="Contact" href="https://www.iraqinews.com/contact-us/">Contact</a></li>
	<li id="menu-item-162319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162319"><a href="https://www.iraqinews.com/jobs/">Jobs</a></li>
	<li id="menu-item-157749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157749"><a title="Submit Article" href="https://www.iraqinews.com/write-for-iraqinews/">Submit Article</a></li>
	<li id="menu-item-157751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157751"><a title="Syndication" href="https://www.iraqinews.com/contact-us/">Syndication</a></li>
</ul>
</li>
</ul></nav>					<!-- END .g1-primary-nav -->
					<div class="g1-helper"></div>
					
					
<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->
						<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="https://www.iraqinews.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			
<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://www.iraqinews.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>
			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
						<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/IraqNews" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://www.twitter.com/IraqiNews_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-reddit">
       <a class="g1-socials-item-link" href="https://www.reddit.com/domain/iraqinews.com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">reddit</span>
           </span>
       </a>
    </li>
    </ul>
		</div>
	</div>
				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
			
		</div>
	</div>
</div>
		
		
		
	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">
			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">
					
<nav class="g1-breadcrumbs g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://www.iraqinews.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://www.iraqinews.com/business-iraqi-dinar/">
						<span itemprop="name">Business</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Central Bank of Iraq Auctions $162,405,813 on 25 April 2018</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-162405813-on-25-april-2018/" />
					</li></ol>
				</nav>
<article id="post-164478" class="entry-tpl-classic post-164478 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-baghdad tag-cbi tag-iraqi-dinar" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.iraqinews.com/business-iraqi-dinar/" class="entry-category entry-category-item-32"><span itemprop="articleSection">Business</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Central Bank of Iraq Auctions $162,405,813 on 25 April 2018</h1>		
		<!--Customized ad after title-->		
		<div class="quads-location quads-ad2" id="quads-ad2" style="padding-bottom:15px;">
			
<!-- WP QUADS v. 1.7.6  Shortcode Ad -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px 0 3px 0;text-align:center;">
</div>
		</div>	
		
									<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.iraqinews.com/team/ibrahim-khalil/" title="Posts by Ibrahim Khalil" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/b88ef8cc81a87701a1091493f3241fb4?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b88ef8cc81a87701a1091493f3241fb4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">Ibrahim Khalil</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2018-04-25T10:45:02" itemprop="datePublished">Apr 25, 2018, 10:45 am</time>				</span>
				<span class="entry-meta-wrap">
					
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">51</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.iraqinews.com%2Fbusiness-iraqi-dinar%2Fcentral-bank-of-iraq-auctions-162405813-on-25-april-2018%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Central%20Bank%20of%20Iraq%20Auctions%20%24162%2C405%2C813%20on%2025%20April%202018&url=https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-162405813-on-25-april-2018/&via=IraqiNews_com" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Central%20Bank%20of%20Iraq%20Auctions%20%24162%2C405%2C813%20on%2025%20April%202018%20https%3A%2F%2Fwww.iraqinews.com%2Fbusiness-iraqi-dinar%2Fcentral-bank-of-iraq-auctions-162405813-on-25-april-2018%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.iraqinews.com%2Fbusiness-iraqi-dinar%2Fcentral-bank-of-iraq-auctions-162405813-on-25-april-2018%2F&amp;title=Central+Bank+of+Iraq+Auctions+%24162%2C405%2C813+on+25+April+2018" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8c6ede0e6eea5eaf0f1a5f1edecf6a5f6ecf1e0a3e4e8f5bee7eae1fcb8c6ede0e6eea5eaf0f1a5f1edecf6a5e4f7f1ece6e9e0bfa5edf1f1f5f6a0b6c4a0b7c3a0b7c3f2f2f2abecf7e4f4ecebe0f2f6abe6eae8a0b7c3e7f0f6ecebe0f6f6a8ecf7e4f4eca8e1ecebe4f7a0b7c3e6e0ebf1f7e4e9a8e7e4ebeea8eae3a8ecf7e4f4a8e4f0e6f1eceaebf6a8b4b3b7b1b5b0bdb4b6a8eaeba8b7b0a8e4f5f7ece9a8b7b5b4bda0b7c3" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">E-mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.2-->
	</header>
	
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<p><a href="http://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq.jpg"><img class="size-full wp-image-80526 aligncenter" src="http://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq.jpg" alt="Central_Bank_of_Iraq_Logo" width="100%" style="max-width: 100% !important"></a></p>
<p><!-- WP QUADS Content Ad Plugin v. 1.7.6 --></p>
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- above_article --></p>
<div class="ad-tag" data-ad-name="above_article" data-ad-size="auto" data-ad-report="bottom right"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="//tags-cdn.deployads.com/a/iraqinews.com.js" async ></script><br />
<script>(deployads = window.deployads || []).push({});</script>
</div>
<p>Baghdad (IraqiNews.com) The Central Bank of Iraq (CBI) currency auction on April 25 registered $162,405,813 in sales, a -5.05% volume decline from the US $171,046,500 sold by Iraqi Dinar, credit and transfer  at the previous auction held on April 24.</p>
<p>		The latest auction was attended by 45 banks and 9 remittance companies.  The same institutions attended the auction held on April 25 compared to the previous auction.		</p>
<p>		Data for the April 25 auction was made public by CBI Announcement Number 3685.</p>
<p>		Dollar sales in the in the period January 1, 2018 to April 25, 2018 saw an increase of -1% compared to the sales of US $11.21 billion in the same period in 2017. The total amount of US currency sold by CBI in the calendar year 2017 was US $15.7 billion.</p>
<p>		An analysis of the monthly dollar sales by CBI since January 2016 reveals highly fluctuating volumes. During the period from January 2016 to April 2018, sales of US dollars averaged US $1.88 billion per month. Peak volumes were reached in May this year when sales touched US $2.3 billion.</p>
<div>
<table>
<tr>
<th class="text-center" width="15%">Year</th>
<th class="text-center" width="20%">Month</th>
<th class="text-center" width="30%">US dollar sales in billions</th>
<th class="text-center" width="35%">Increase/(decrease) compared to the previous month</th>
</tr>
<tr>
<td>2017</td>
<td>January</td>
<td>2.2</td>
<td>&#8211;</td>
</tr>
<tr>
<td>2017</td>
<td>February</td>
<td>2</td>
<td>-9%</td>
</tr>
<tr>
<td>2017</td>
<td>March</td>
<td>2.1</td>
<td>5%</td>
</tr>
<tr>
<td>2017</td>
<td>April</td>
<td>1.8</td>
<td>-14%</td>
</tr>
<tr>
<td>2017</td>
<td>May</td>
<td>2.3</td>
<td>28%</td>
</tr>
<tr>
<td>2017</td>
<td>June</td>
<td>0.6</td>
<td>-74%</td>
</tr>
<tr>
<td>2017</td>
<td>July</td>
<td>2.2</td>
<td>267%</td>
</tr>
<tr>
<td>2017</td>
<td>August</td>
<td>2.1</td>
<td>-5%</td>
</tr>
<tr>
<td>2017</td>
<td>September</td>
<td>1</td>
<td>-52%</td>
</tr>
<tr>
<td>2017</td>
<td>October</td>
<td>2.2</td>
<td>120%</td>
</tr>
<tr>
<td>2017</td>
<td>November</td>
<td>1.9</td>
<td>-14%</td>
</tr>
<tr>
<td>2017</td>
<td>December</td>
<td>1.9</td>
<td>0%</td>
</tr>
<tr>
<td>2018</td>
<td>January</td>
<td>2.2</td>
<td>16%</td>
</tr>
<tr>
<td>2018</td>
<td>February</td>
<td>2</td>
<td>-9%</td>
</tr>
<tr>
<td>2018</td>
<td>March</td>
<td>1.9</td>
<td>-5%</td>
</tr>
<tr>
<td>2018</td>
<td>April</td>
<td>1.7</td>
<td>-11%</td>
</tr>
</table></div>
<p><!-- WP QUADS Content Ad Plugin v. 1.7.6 --></p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- below_article --></p>
<div class="ad-tag" data-ad-name="below_article" data-ad-size="300x250" data-ad-report="bottom right"></div>
<p><script src="//tags-cdn.deployads.com/a/iraqinews.com.js" async ></script><br />
<script>(deployads = window.deployads || []).push({});</script>
</div>
	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.iraqinews.com/tag/baghdad/" class="entry-tag entry-tag-7690">Baghdad</a><a href="https://www.iraqinews.com/tag/cbi/" class="entry-tag entry-tag-7665">CBI</a><a href="https://www.iraqinews.com/tag/iraqi-dinar/" class="entry-tag entry-tag-7663">Iraqi Dinar</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.iraqinews.com/iraq-war/iraq-thwarts-attack-by-islamic-state-militants-on-security-roadblock/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Iraq thwarts attack by Islamic State militants on security roadblock</span></a></li>
			<li class="g1-nav-single-next"><a href="https://www.iraqinews.com/iraq-war/4-islamic-state-militants-get-death-sentences-in-iraq-over-assaulting-military/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">4 Islamic State militants get death sentences in Iraq over assaulting military</span></a></li>
		</ul>
	</div>
</nav>
		<aside class="g1-more-from">
		<h2 class="g1-beta g1-beta-2nd">More From: <a href="https://www.iraqinews.com/business-iraqi-dinar/">Business</a></h2>
		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-164468 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-baghdad tag-cbi tag-iraqi-dinar">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-171046500-on-24-april-2018/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-192x96.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-171046500-on-24-april-2018/" rel="bookmark">Central Bank of Iraq Auctions $171,046,500 on 24 April 2018</a></h3>		</header>
		
			</div>
</article>
						</li>
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-164465 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-bp tag-energy tag-oil">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/business-iraqi-dinar/iraq-backtracks-on-moroccan-oil-refinery-deal-newspaper/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.iraqinews.com/wp-content/uploads/2017/04/download-12-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2017/04/download-12-1-192x96.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2017/04/download-12-1-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.iraqinews.com/business-iraqi-dinar/iraq-backtracks-on-moroccan-oil-refinery-deal-newspaper/" rel="bookmark">Iraq backtracks on Moroccan oil refinery deal: newspaper</a></h3>		</header>
		
			</div>
</article>
						</li>
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-164458 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-baghdad tag-cbi tag-iraqi-dinar">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-189478345-on-23-april-2018/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-192x96.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-189478345-on-23-april-2018/" rel="bookmark">Central Bank of Iraq Auctions $189,478,345 on 23 April 2018</a></h3>		</header>
		
			</div>
</article>
						</li>
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-164449 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-baghdad tag-cbi tag-iraqi-dinar">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-186511150-on-22-april-2018/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Central Bank of Iraq logo. File image." srcset="https://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq-192x96.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-186511150-on-22-april-2018/" rel="bookmark">Central Bank of Iraq Auctions $186,511,150 on 22 April 2018</a></h3>		</header>
		
			</div>
</article>
						</li>
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-164431 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-baghdad tag-cbi tag-iraqi-dinar">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-185400055-on-19-april-2018/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-192x96.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2016/07/Iraqi-Dinar-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-185400055-on-19-april-2018/" rel="bookmark">Central Bank of Iraq Auctions $185,400,055 on 19 April 2018</a></h3>		</header>
		
			</div>
</article>
						</li>
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-164417 post type-post status-publish format-standard has-post-thumbnail category-business-iraqi-dinar tag-baghdad tag-cbi tag-iraqi-dinar">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-121787000-on-18-april-2018/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.iraqinews.com/wp-content/uploads/2011/12/Iraqi-Dinar-Revaluation-e1323844146646-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2011/12/Iraqi-Dinar-Revaluation-e1323844146646-192x96.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2011/12/Iraqi-Dinar-Revaluation-e1323844146646-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-121787000-on-18-april-2018/" rel="bookmark">Central Bank of Iraq Auctions $121,787,000 on 18 April 2018</a></h3>		</header>
		
			</div>
</article>
						</li>
									</ul>
			</div>
		</div>
					</aside>
	<div class="g1-advertisement g1-advertisement-before-comments">
		
<!-- WP QUADS Custom Ad v. 1.7.6 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- m_mrec_comments -->
<div class="ad-tag" data-ad-name="m_mrec_comments" data-ad-size="300x250" data-ad-report="bottom right"></div>
<script src="//tags-cdn.deployads.com/a/iraqinews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div>	</div>
	<meta itemprop="mainEntityOfPage" content="https://www.iraqinews.com/business-iraqi-dinar/central-bank-of-iraq-auctions-162405813-on-25-april-2018/"/>
	<meta itemprop="dateModified"
	      content="2018-04-25T10:45:02"/>
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Iraq news, the latest Iraq news by Iraqi News" />
		<meta itemprop="url" content="https://www.iraqinews.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.iraqinews.com/wp-content/uploads/2017/05/cbi-central-bank-iraq.jpg" />
			<meta itemprop="width" content="621" />
			<meta itemprop="height" content="252" />
		</span>
	</article>
	<a class="g1-teaser g1-teaser-prev" href="https://www.iraqinews.com/iraq-war/iraq-thwarts-attack-by-islamic-state-militants-on-security-roadblock/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-164476 post type-post status-publish format-standard has-post-thumbnail category-iraq-war tag-attack tag-baghdad tag-diyala tag-is tag-is-news tag-isis-news-daesh tag-islamic-state tag-security">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://www.iraqinews.com/wp-content/uploads/2018/02/186534_33547152-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2018/02/186534_33547152-150x150.jpg 150w, https://www.iraqinews.com/wp-content/uploads/2018/02/186534_33547152-192x192.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2018/02/186534_33547152-110x110.jpg 110w, https://www.iraqinews.com/wp-content/uploads/2018/02/186534_33547152-220x220.jpg 220w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Iraq thwarts attack by Islamic State militants on security roadblock</h3>			</header>
		</article>
	</a>
	<a class="g1-teaser g1-teaser-next" href="https://www.iraqinews.com/iraq-war/4-islamic-state-militants-get-death-sentences-in-iraq-over-assaulting-military/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-164479 post type-post status-publish format-standard has-post-thumbnail category-iraq-war tag-anbar tag-attack tag-court tag-fallujah tag-is tag-isis-news-daesh tag-islamic-state tag-mosul">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://www.iraqinews.com/wp-content/uploads/2018/03/Islamic-State-RTX170UI-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2018/03/Islamic-State-RTX170UI-150x150.jpg 150w, https://www.iraqinews.com/wp-content/uploads/2018/03/Islamic-State-RTX170UI-192x192.jpg 192w, https://www.iraqinews.com/wp-content/uploads/2018/03/Islamic-State-RTX170UI-110x110.jpg 110w, https://www.iraqinews.com/wp-content/uploads/2018/03/Islamic-State-RTX170UI-220x220.jpg 220w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">4 Islamic State militants get death sentences in Iraq over assaulting military</h3>			</header>
		</article>
	</a>
				</div><!-- #content -->
			</div><!-- #primary -->
			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending Now</h2></header><div class="textwidget custom-html-widget"><table class="trending-now" cellpadding="0"> 
 <tr>
  <td><span>1. </span><a href="/tag/aleppo/" data-trendingnow="trendingkeyword">Aleppo</a></td>
  <td><span>6. </span><a href="/tag/pkk-news/" data-trendingnow="trendingkeyword">PKK</a></td>
 </tr>
 <tr>
  <td><span>2. </span><a href="/tag/isis-news-daesh/" data-trendingnow="trendingkeyword">Daesh</a></td>
  <td><span>7. </span><a href="/tag/syria/" data-trendingnow="trendingkeyword">Syria News</a></td>
 </tr>
 <tr>
  <td><span>3. </span><a href="/tag/sdf/" data-trendingnow="trendingkeyword">SDF</a></td>
  <td><span>8. </span><a href="/tag/raqqa/" data-trendingnow="trendingkeyword">Raqqa</a></td>
 </tr>
 <tr>
  <td><span>4. </span><a href="/tag/isis-news-daesh/" data-trendingnow="trendingkeyword">ISIS News</a></td>
  <td><span>9. </span><a href="/tag/ied/" data-trendingnow="trendingkeyword">IED</a></td>
 </tr>
 <tr>
  <td><span>5. </span><a href="/tag/kurdistan/" data-trendingnow="trendingkeyword">Kurdistan</a></td>
  <td><span>10. </span><a href="/tag/abu-bakr-al-baghdadi/" data-trendingnow="trendingkeyword">Abu Bakr al-Baghdadi</a></td>
 </tr>
</table>
<br></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-3" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:none;margin:0px 0 0px 0;text-align:center;"><!-- top_right_sidebar -->
<script src="//tags-cdn.deployads.com/a/iraqinews.com.js" async ></script>
<script>
if (Math.random() < 0.5) {
  document.write('<div class="ad-tag" data-ad-name="top_right_sidebard_300x250" data-ad-size="300x250" data-ad-report="bottom right"></div>')
} else {
  document.write('<div class="ad-tag" data-ad-name="top_right_sidebar_300x600" data-ad-size="300x600" data-ad-report="bottom right"></div>')
}
(deployads = window.deployads || []).push({});
</script></div></aside><aside id="bimber_widget_posts-7" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Most Viewed &#8211; 1 Day</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection g1-collection-numbered">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-164469 post type-post status-publish format-standard has-post-thumbnail category-iraq-war tag-baghdad tag-isis-news-daesh tag-islamic-state">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/iraq-war/iraq-confiscates-thousands-properties-of-islamic-state-members-families/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://www.iraqinews.com/wp-content/uploads/2017/06/NB-207528-636335560123305957-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.iraqinews.com/iraq-war/iraq-confiscates-thousands-properties-of-islamic-state-members-families/" rel="bookmark">Iraq confiscates thousands properties of Islamic State members’ families</a></h3>		</header>
		
			</div>
</article>
									</li>
								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-164466 post type-post status-publish format-standard has-post-thumbnail category-iraq-war tag-convict tag-court tag-france tag-iraq tag-is tag-isis-news-daesh tag-islamic-state tag-retrial">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/iraq-war/iraqi-court-orders-retrial-of-french-woman-on-terror-charges/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://www.iraqinews.com/wp-content/uploads/2016/09/A-woman-wearing-a-burka-holds-a-gun-.File-Photo.-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.iraqinews.com/iraq-war/iraqi-court-orders-retrial-of-french-woman-on-terror-charges/" rel="bookmark">Iraqi court orders retrial of French woman on terror charges</a></h3>		</header>
		
			</div>
</article>
									</li>
								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-164481 post type-post status-publish format-standard has-post-thumbnail category-iraq-war tag-anbar tag-haider-al-abadi tag-isis-news-daesh tag-islamic-state tag-qatar tag-syria">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/iraq-war/iraq-pm-orders-assigning-of-rapid-intervention-troops-in-anbar-commander/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://www.iraqinews.com/wp-content/uploads/2016/11/1-704320-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.iraqinews.com/iraq-war/iraq-pm-orders-assigning-of-rapid-intervention-troops-in-anbar-commander/" rel="bookmark">Iraq PM orders assigning of rapid intervention troops in Anbar: commander</a></h3>		</header>
		
			</div>
</article>
									</li>
								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-164472 post type-post status-publish format-standard has-post-thumbnail category-baghdad-politics tag-attack tag-conference tag-economy tag-egypt tag-is tag-islamic-state tag-terrorism tag-terrorists">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.iraqinews.com/baghdad-politics/iraqi-diplomat-says-iraq-egypt-eye-6-bln-join-investments/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://www.iraqinews.com/wp-content/uploads/2018/02/Iraq-reconstruction-fund-calls-on-international-community-to-help-rebuild-Mosul-800x450-1-364x156.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" srcset="https://www.iraqinews.com/wp-content/uploads/2018/02/Iraq-reconstruction-fund-calls-on-international-community-to-help-rebuild-Mosul-800x450-1-364x156.png 364w, https://www.iraqinews.com/wp-content/uploads/2018/02/Iraq-reconstruction-fund-calls-on-international-community-to-help-rebuild-Mosul-800x450-1-728x312.png 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>
			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.iraqinews.com/baghdad-politics/iraqi-diplomat-says-iraq-egypt-eye-6-bln-join-investments/" rel="bookmark">Iraqi diplomat says Iraq, Egypt eye $6 bln join investments</a></h3>		</header>
		
			</div>
</article>
									</li>
															</ul>
						</div>
					</div>
										
							</div>
			</aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-5" class="widget quads-ad3_widget"><div id="quads-ad3_widget"><!-- sidebar_2_300x250 -->
<div class="ad-tag" data-ad-name="sidebar_2_300x250" data-ad-size="300x250" data-ad-report="bottom right"></div>
<script src="//tags-cdn.deployads.com/a/iraqinews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget6-quick-adsense-reloaded-6" class="widget quads-ad6_widget"><div id="quads-ad6_widget"><div id="unit_88699"><a href="https://www.iraqinews.com/">Iraqi News</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/88699.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></aside></div><!-- #secondary -->
		</div>
	</div><!-- .g1-row -->
	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">
			<div class="g1-column g1-column-1of3">
				<aside id="nav_menu-6" class="widget widget_nav_menu"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Topics</h2></header><div class="menu-new-footer-column-1-container"><ul id="menu-new-footer-column-1" class="menu"><li id="menu-item-154223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154223"><a href="/">Home</a></li>
<li id="menu-item-154229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154229"><a href="https://www.iraqinews.com/tag/mosul/">Mosul</a></li>
<li id="menu-item-154224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154224"><a href="https://www.iraqinews.com/iraq-war/">Security</a></li>
<li id="menu-item-154227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154227"><a href="https://www.iraqinews.com/features/">Local</a></li>
<li id="menu-item-154225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154225"><a href="https://www.iraqinews.com/baghdad-politics/">Politics</a></li>
<li id="menu-item-154228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154228"><a href="https://www.iraqinews.com/arab-world-news/">Middle East</a></li>
<li id="menu-item-154226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154226"><a href="https://www.iraqinews.com/business-iraqi-dinar/">Business</a></li>
</ul></div></aside>			</div>
			<div class="g1-column g1-column-1of3">
				<aside id="nav_menu-7" class="widget widget_nav_menu"><header><h2 class="g1-delta g1-delta-2nd widgettitle">About</h2></header><div class="menu-new-footer-column-2-container"><ul id="menu-new-footer-column-2" class="menu"><li id="menu-item-154232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154232"><a href="/iraq-advertising/">Advertise</a></li>
<li id="menu-item-154231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154231"><a href="https://www.iraqinews.com/contact-us/">Contact</a></li>
<li id="menu-item-154234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154234"><a href="https://www.iraqinews.com/contact-us/">Jobs</a></li>
<li id="menu-item-154230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154230"><a href="https://www.iraqinews.com/write-for-iraqinews/">Submit Content</a></li>
<li id="menu-item-154233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154233"><a href="https://www.iraqinews.com/contact-us/">Syndication</a></li>
</ul></div></aside>			</div>
			<div class="g1-column g1-column-1of3">
				<aside id="g1_socials-2" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Follow us</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/IraqNews" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://www.twitter.com/IraqiNews_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-reddit">
       <a class="g1-socials-item-link" href="https://www.reddit.com/domain/iraqinews.com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-reddit"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">reddit</span>
           </span>
       </a>
    </li>
    </ul>
</aside>			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</div>
<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">
			<p class="g1-footer-text">© 2000-2018 Iraqi News All Rights Reserved</p>
			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-97769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97769"><a href="https://www.iraqinews.com/iraqi-news-terms-of-service-agreement/">Privacy Policy</a></li>
<li id="menu-item-158616" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158616"><a href="https://www.iraqinews.com/business-iraqi-dinar/about-iraqi-news/">About Iraqi News</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="">
		<img class="g1-footer-stamp-icon" width="0" height="0" src="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png" srcset="https://www.iraqinews.com/wp-content/uploads/2016/01/272x90-logo.png 2x" alt="" />			</a>
		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->
	<a href="#page" class="g1-back-to-top">Back to Top</a>
</div><!-- #page -->
<div class="g1-canvas-overlay"></div>
</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		
<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://www.iraqinews.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>
	</div>
		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154185"><a href="https://www.iraqinews.com/tag/mosul/">Mosul</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-157729"><a title="ISIS" href="https://www.iraqinews.com/tag/isis-news-daesh/">ISIS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-161055"><a href="https://www.iraqinews.com/tag/abu-bakr-al-baghdadi/">Abu Bakr al-Baghdadi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154183"><a href="https://www.iraqinews.com/iraq-war/">Security</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157741"><a href="https://www.iraqinews.com/tag/al-hashd-al-shaabi/">al-Hashd al-Shaabi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157740"><a href="https://www.iraqinews.com/tag/peshmerga/">Peshmerga</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154261"><a href="https://www.iraqinews.com/tag/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154181"><a href="https://www.iraqinews.com/features/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157731"><a href="https://www.iraqinews.com/tag/baghdad/">Baghdad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157736"><a href="https://www.iraqinews.com/tag/basra/">Basra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157739"><a href="https://www.iraqinews.com/tag/erbil/">Erbil</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157737"><a href="https://www.iraqinews.com/tag/fallujah/">Fallujah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157735"><a href="https://www.iraqinews.com/tag/karbala/">Karbala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157738"><a href="https://www.iraqinews.com/tag/kirkuk/">Kirkuk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157733"><a href="https://www.iraqinews.com/tag/kurdistan/">Kurdistan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157732"><a href="https://www.iraqinews.com/tag/mosul/">Mosul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154178"><a href="https://www.iraqinews.com/business-iraqi-dinar/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154184"><a href="https://www.iraqinews.com/tag/iraqi-dinar/">Iraqi Dinar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154180"><a href="https://www.iraqinews.com/arab-world-news/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-157730"><a href="https://www.iraqinews.com/tag/syria/">Syria News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157775"><a href="https://www.iraqinews.com/tag/aleppo/">Aleppo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157776"><a href="https://www.iraqinews.com/tag/damascus/">Damascus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157745"><a href="https://www.iraqinews.com/tag/raqqa/">Raqqa</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154182"><a href="https://www.iraqinews.com/baghdad-politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157734"><a title="PKK" href="https://www.iraqinews.com/tag/pkk-news/">PKK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-158617"><a href="https://www.iraqinews.com/business-iraqi-dinar/about-iraqi-news/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157747"><a target="_blank" href="https://www.iraqinews.com/iraq-advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157748"><a title="Contact" href="https://www.iraqinews.com/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162319"><a href="https://www.iraqinews.com/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157749"><a title="Submit Article" href="https://www.iraqinews.com/write-for-iraqinews/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157751"><a title="Syndication" href="https://www.iraqinews.com/contact-us/">Syndication</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-primary-nav -->
		
		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->
		
		
	<ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/IraqNews" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://www.twitter.com/IraqiNews_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-reddit">
       <a class="g1-socials-item-link" href="https://www.reddit.com/domain/iraqinews.com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">reddit</span>
           </span>
       </a>
    </li>
    </ul>
	</div>
</div>
<aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close icon">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Thanks for reading! Like us to get the latest from Iraqi News delivered to your feed.</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Like our Facebook fan page</p>
    
<div class="lashare-spacer">
    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/IraqNews" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2FIraqNews&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dwww.iraqinews.com%26origin%3Dhttp%253A%252F%252Fwww.iraqinews.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2FIraqNews&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
        </span>
    </div>
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><link rel='stylesheet' id='font-awesome-css'  href='https://www.iraqinews.com/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.iraqinews.com/wp-content/plugins/g1-socials/css/screen-basic.css' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"51","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.iraqinews.com\/business-iraqi-dinar\/central-bank-of-iraq-auctions-162405813-on-25-april-2018\/","title":"Central+Bank+of+Iraq+Auctions+%24162%2C405%2C813+on+25+April+2018","image":"https:\/\/www.iraqinews.com\/wp-content\/uploads\/2017\/05\/cbi-central-bank-iraq.jpg","desc":"Baghdad (IraqiNews.com) The Central Bank of Iraq (CBI) currency auction on April 25 registered $162,405,813 in sales, a -5.05% volume decline from the US $171,046,500 sold by Iraqi Dinar, credit and transfer  at the \u2026","hashtag":"@IraqiNews_com","subscribe":"content","subscribe_url":"http:\/\/www.iraqinews.com\/feed\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"2f1c88a5b3","postid":"164478","servertime":"1524662151","ajaxurl":"https:\/\/www.iraqinews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.iraqinews.com\/iraq-war\/iraq-air-force-kills-isil-terrorists-southern-tikrit-2014-07-31\/":[0,0,"http:\/\/www.iraqinews.com\/baghdad-politics\/iraq-air-force-kills-isil-terrorists-southern-tikrit\/"],"https:\/\/www.iraqinews.com\/iraq-war\/askari-russian-sukhoi-jets-hover-over-baghdad-s-sky\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/askari-russian-sukhoi-fighters-flies-in-baghdad\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/persons-killed-injured-in-basra-rd-bombing\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/third-bombing-takes-place-in-basra\/":[0,0,""],"https:\/\/www.iraqinews.com\/baghdad-politics\/parliament-session-postponed-to-1-th-of-next-month\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/atta-biggest-tribal-upheaval-against-isil-terrorists-in-salah-il-din-nineveh-to-start-soon\/":[0,0,""],"https:\/\/www.iraqinews.com\/baghdad-politics\/maliki-egyptian-president-discuss-mutual-cooperation-in-all-fields\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/sukhoi-fighters-kill-0-isil-terrorists-in-northern-babel\/":[0,0,""],"https:\/\/www.iraqinews.com\/features\/oil-ministry-confirms-peshmirga-seizure-for-oilfields-in-kirkuk\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/urgent-security-forces-eliminate-isil-terrorists-from-road-leading-to-university-of-tikrit-2014-07-12\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/security-forces-kill-isil-military-commander-northern-tikrit\/":[0,0,""],"https:\/\/www.iraqinews.com\/business-iraqi-dinar\/finance-committee-banking-sector-in-iraq-lack-citizens-confidence-2014-06-09\/":[0,0,""],"https:\/\/www.iraqinews.com\/business-iraqi-dinar\/sulaimaniya-hosts-first-kurdistani-tunisian-economic-forum-2014-06-09\/":[0,0,""],"https:\/\/www.iraqinews.com\/business-iraqi-dinar\/diwaniya-approves-projects-within-01-budget-2014-06-09\/":[0,0,""],"https:\/\/www.iraqinews.com\/business-iraqi-dinar\/gazprom-to-start-production-of-oil-in-badra-field-2014-06-09\/":[0,0,""],"https:\/\/www.iraqinews.com\/baghdad-politics\/urgent-0-candidates-nominate-for-president-post\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/baghdad-pc-chairman-set-free-after-speaker-s-interference\/":[0,0,""],"https:\/\/www.iraqinews.com\/baghdad-politics\/us-to-supply-iraq-with-000-hellfire-missiles-to-fight-terrorism\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/isil-terrorists-control-mosul-dam\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/security-forces-arrest-mongoloid-suicide-bomber-in-diyala-2014-08-06\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/isil-detonates-holy-shrine-of-imam-ridha-in-nineveh-2014-08-09\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/dikhil-injured-in-helicopter-crash-in-sinjar\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/new-russian-warplanes-arrive-in-iraq\/":[0,0,""],"https:\/\/www.iraqinews.com\/iraq-war\/mod-announces-killing-many-isil-leaders-western-mosul-2014-09-06\/":[0,0,""]},"siteURL":"https:\/\/www.iraqinews.com","siteURLq":"https:\/\/www.iraqinews.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/stickyfill/stickyfill.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/jquery.placeholder/placeholders.jquery.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/jquery.timeago/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/picturefill/picturefill.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/jquery.waypoints/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/enquire/enquire.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.iraqinews.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews/js/front.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-content/themes/iraqinews-child-theme/modifications.js'></script>
<script type='text/javascript' src='https://www.iraqinews.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/
Page Caching using memcached (SSL caching disabled) 
Database Caching 269/300 queries in 0.078 seconds using memcached
Served from: www.iraqinews.com @ 2018-04-25 16:15:52 by W3 Total Cache
-->
